News

Important information about Log4Shell

Important information about Log4Shell

On December 9, it became known that the widely used Java library Log4j has a critical vulnerability called Log4Shell.

We have summarized which VertiGIS products are affected and what actions we recommend on our support portal.

If you have any questions, please do not hesitate to contact your support team.

 

 

Go back

Go to news list